Bookmark dialog outline unreadable - black text on black background

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Steve Steinitz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5

Type Command-D to bookmark then click the triangle to the right of the row labelled Folder.  An outline appears which is unreadable because the background is black.

Reproducible: Always

Steps to Reproduce:
1. Type Command-D to bookmark
2. click the triangle to the right of the row labelled Folder
Actual Results:  
The resulting bookmark outline is unreadable because the background is black.

Expected Results:  
The resulting bookmark outline is should have text in a different color from the background.

This problem doesn't occur on Firefox for Windows.

I have chosen a severity of Major because bookmarking, a major feature, is broken.
Are you using the default firefox theme?
(Reporter)

Comment 2

9 years ago
Yes.
Can you post a screenshot demonstrating this issue.

Also test to see if it goes away in safe mode: http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 4

9 years ago
Created attachment 353800 [details]
Screenshot of Bookmark dialog showing black text on black background

Attached screenshot of Bookmark dialog showing black text on black background
(Reporter)

Comment 5

9 years ago
Re safe mode - the problem is lessened in safe mode because the text is white on black background and so readable.
That is how it is meant to be which means you probably have an extension or chome hack breaking this. Try disabling extensions and renaming any chrome/userChrome.css file from your profile folder: http://support.mozilla.com/en-US/kb/Profiles
(Reporter)

Comment 7

9 years ago
Thanks Dave.  

It was a plugin called Live HTTP Headers version 0.14.

All the best,

Steve
Caused by a third-party extension so not a Firefox bug - invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.