Heavy GWT site locks up browser, prevents new HTTP requests, but tab JS content still functions

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: budfroggy, Unassigned)

Tracking

3.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5

When playing poker at GPokr, after a shortwile (5 to 15 mins), the browser suddenly stops being able to retrieve new content (could be just GETs and not POSTs because GPokr still works.) From there, all user icon images no longer load, and are replaced with the broken image link icon. Also, if you open a new tab and request a new page, the request will never trigger, leaving the page as "(untitled)". Repeated attempts are not successful. The browser will no longer respond to a Quit, and must for Force Quit-ed.

Reproducible: Always

Steps to Reproduce:
1. Go to www.gpokr.com
2. Play poker for a 5 to 15 mins (change tables a few times as well)
3. Wait for new user icon images to no longer load.
4. Open a new tab and request a page. 
Actual Results:  
No new requests will go out. The browser wrapper will no longer respond. The inner tab content will continue to function somewhat normally (non loading images not withstanding.)

Expected Results:  
I should be able to open new tabs and see user icon images.

I have tried with Greasemonkey and Firbug both enabled and disabled. Other addons I should have tested without but did not is AdBlock Plus.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.