Draft is displayed void (blank) into tab after any change

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1b3pre) Gecko/20081204 Lightning/1.0pre Thunderbird/3.0b1 ID:20081204115318

Open a draft in a new tab on read mode.
On firts tab, goto to drafts folder and double click the draft for edit.
Type for change draft. Close and save draft.
When go to tab where draft is open, the draft is void (blank body message).


Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
(Reporter)

Updated

9 years ago
Summary: Draft is displayed void → Draft is displayed void (blank) into tab

Comment 1

9 years ago
Seems WFM over here, linux/trunk.
(Reporter)

Comment 2

9 years ago
I can confirm with others details:
Create a draft and save it as this image and open it into new tab:
http://img368.imageshack.us/my.php?image=immaginegq0.jpg

Now open a the draft into new window and edit it as this image:
http://img376.imageshack.us/my.php?image=immagine2bd7.jpg

Save and close window. Now click on draft tab: the draft apperas void as this image:
http://img407.imageshack.us/my.php?image=immagine3ti8.jpg

Only if I go to tree-view and click draft folder and after click on draft message (on messages pane), the draft displayed into tab is show right.
You can confirm this? 

I use
Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1b3pre) Gecko/20081204 Lightning/1.0pre Thunderbird/3.0b1 ID:20081204115318
(Reporter)

Comment 3

9 years ago
I verified this bug on new Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1b3pre) Gecko/20090214 Lightning/1.0pre Shredder/3.0b2pre ID:20090214031138.

This is still present.
(Reporter)

Comment 4

9 years ago
Another issue or same issue it is this: I have a draft open in a tab. I click on "Edit" button on draft and open draft mail and I send it. After sending is complete my tab (that contains old draft) it is blank: it seem that TB lose draft refence after edit.

I use
Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1b3pre) Gecko/20090223 Lightning/1.0pre Thunderbird/3.0b2 ID:20090223175111
Blocks: 392328
No longer blocks: 392328
(Reporter)

Updated

9 years ago
Summary: Draft is displayed void (blank) into tab → Draft is displayed void (blank) into tab after any change
Blocks: 392328
(Reporter)

Comment 5

9 years ago
Created attachment 386825 [details]
message lists pane
(Reporter)

Comment 6

9 years ago
Now with last release 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090704 Lightning/1.0pre Shredder/3.0b3pre ID:20090704031430

the issue is bypassed because opening a draft in a new tab and edit her, when I save the tab is automatically close.

In this new behaviour, when tab is automatically closed, in draft folder the mail not is displayed as is show in attached file "message lists pane"
(Reporter)

Comment 7

9 years ago
(In reply to comment #6)
> Now with last release 
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090704
> Lightning/1.0pre Shredder/3.0b3pre ID:20090704031430
> 
> the issue is bypassed because opening a draft in a new tab and edit her, when I
> save the tab is automatically close.

I think it is right to close this as WFM (issue resolved by-design).

> In this new behaviour, when tab is automatically closed, in draft folder the
> mail not is displayed as is show in attached file "message lists pane"

I open a new bug for this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.