Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
9 years ago
2 years ago

People

(Reporter: Mirek, Unassigned)

Tracking

({regression})

SeaMonkey 1.1 Branch
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Mnenhy/0.7.2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Mnenhy/0.7.2.0

After updating to Seamonkey 1.1.13 one cannot log on Gmail.

After "infinite" looping one gets page:
Error
Bad Request
Your client has issued a malformed or illegal request.


Reproducible: Always

Steps to Reproduce:
Log on Gmail (or attempt to).
Actual Results:  
See above

Expected Results:  
See above

Similar problems with other public mail system. IE works fine on these mailsystems. Can be related to older bug 459643 ?
This bug "seems" to have been reported using an obsolete version of the Mozilla Suite from 2005.
- Which build were you using when you had the problem?
- When you enter about:config in the URL bar, hit Enter, then type "general.useragent" (without the quotes) in the Filter box, do you see any "user set" entries (and which ones if you do)?
- Do you still have the problem in SeaMonkey 1.1.14?

Also, there seems to be a typo in the bug URL.
- Do you have the same problem at http://mail.google.com/mail/?ui=1 ?
Keywords: regression, regressionwindow-wanted
Version: unspecified → SeaMonkey 1.1 Branch
(Reporter)

Comment 2

9 years ago
Funny. This seems to be an installation issue. After updating to the newest Seamonkey from Dec 16, 2008 (about:) I had:
SeaMonkey 1.1.14
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Mnenhy/0.7.2.0
After deleting general.useragent.override entry one has the proper version:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.19) Gecko/20081204 SeaMonkey/1.1.14
But the problem persists. I tried to delete installation directory and install to a newly crated one, no change.
(Reporter)

Comment 3

9 years ago
Well, it is somewhere in the profile - using a new clean profile solved the problem.
(In reply to comment #3)
> Well, it is somewhere in the profile - using a new clean profile solved the
> problem.

Hm. If you're willing to try and find out what it was in your profile that made it not work, it might help other people to avoid the same pitfall.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

8 years ago
(Reporter)

Comment 5

8 years ago
It was a cookie problem; one of the servers was on the list of addresses that cannot set a cookie (while others were allowed). Just for those interested in the pitfalls they can fall into.
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.