Third button without label in add-on install dialog of add-on manager

RESOLVED INVALID

Status

Calendar
Sunbird Only
--
minor
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
x86
Windows XP

Details

Attachments

(1 attachment)

Created attachment 353900 [details]
screenshot: install dialog

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20081219 Calendar/1.0pre

Third button without label in add-on install dialog of add-on manager (see screenshot).

Steps to reproduce:
1. Open Add-ons Manager.
2. Open http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-comm-central-sunbird-l10n/ and drag and drop a language pack into the add-ons manager.

Actual result: There is a third labelless button between "Install" and "Cancel".
Flags: blocking-calendar1.0?

Comment 1

9 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20081219 Calendar/1.0pre (BuildID: 20081219033507). 
The dialog contains only the "Install" and "Cancel" buttons. 

The "Override 'maxVersion' compatibility checking" checkbox is not part of the default dialog. I assume you are using some extension that changes the dialog and causes the issue. Please remove the extension and test again.
Sorry, my fault. Caused by Mr Tech Toolkit (was so used that all extensions are disabled on trunk). Mailed the developer.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Flags: blocking-calendar1.0?
You need to log in before you can comment on or make changes to this bug.