Unpossible to open a popup

VERIFIED WORKSFORME

Status

()

Firefox
General
--
major
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: PatJol, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

I have verified on many sites. All the popups are blocked.

Reproducible: Always

Steps to Reproduce:
1.Go to a site who generates popups
2.Click on a popup link
3.
Actual Results:  
Nothing

Expected Results:  
a popup

Comment 1

9 years ago
Please provide an example. Otherwise this bug will be closed as invalid.
"ajouter un commentaire" is not a link here.
Thank you for this report. However, in order to make it more useful, please follow the steps found at http://quality.mozilla.org/bug-writing-guidelines and report back with your results.
Version: unspecified → 3.0 Branch

Comment 5

9 years ago
(In reply to comment #3)
> "ajouter un commentaire" is not a link here.

But on the website linked in the URL field above: http://politique-blog.over-blog.fr/article-25959836.html

The popup works for me. So the option to block popups doesn't seem to cause the problem (at least for me).

@PatJol: Have you tried to open Firefox in Safe Mode (over the Windows Start menu)?
(Reporter)

Comment 6

9 years ago
I have tried in safe mode, it works correctly.
And now it is OK in normal mode.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

9 years ago
The bug reappears.
I don't want to stay in the safe mode !
Status: RESOLVED → VERIFIED
If this works in Safe mode, it is a problem with an extension you have installed. You can disable them one by one (or create a new profile and install one by one, and then contact the developer of the extension. We can not fix their problems for them.
You need to log in before you can comment on or make changes to this bug.