Firefox fails to start in Vista

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: sonicjosh, Unassigned)

Tracking

3.0 Branch
Other
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121622 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: Firefox/3.0.5 - auto update

Auto-upgraded to fx 3.0.5 and tried to start it. When I told fx to start the background process opened, but nothing else. I tried to uninstall and reinstall, still failed to start; removed all user data from %APPDATA%, still didn't start; adn, of course, restarting the computer, also didn't help. Had to downgrade to 3.0.4 or use 3.1b2 if I wanted to use firefox.

Reproducible: Always

Steps to Reproduce:
1. Install fx 3.0.5 under vista.
2. Execute
Actual Results:  
Background process opens, nothing else happens.

Expected Results:  
Opened Firefox.

I do use the profile manager, but that shouldn't of affected anything since I tried remove the mozilla folder from %APPDATA%0
Did you try to create a new profile ?
Did you try to install the full version of 3.0.5 again ?

this is wfm and it also works for million of other users
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Did you try to create a new profile ?

I removed the mozilla folder from %APPDATA%, which means fx would create a neww profile since one does not already exist.

> Did you try to install the full version of 3.0.5 again ?

I uninstalled 3.0.5, and reinstalled 3.0.5, didn't work.
Version: unspecified → 3.0 Branch
This looks similar to Bug 470501.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470501
without knowing the reason you can't dupe it and the only thing you have in both bugs is that firefox doesn't start on win32.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

9 years ago
This is the same problem I experience starting June 23, 2009 after trying to download a yahoo toolbar.   I also cant resolve my problem with the methods mentioned above
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.