possibility to readd an processed invitation (from outlook)

RESOLVED INVALID

Status

Calendar
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Markus Doits, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: lightning.xpi	20-Dec-2008 04:01, thunderbird 3.0b1

i got an invitation to an event from an outlook-user and accepted it. this way the event was added automatically into my calendar and this event was marked as "processed", it worked well. 

now because of some circumstances (bugs with webdav-calendars) this event disappeared out of my calendar. since it was the only event i had in my cal i am sure it is gone because now i have zero events in it ;)

i want to readd it again to my cal (with all that information about participants etc.), but thunderbird says the mail has already been processed (which is right, of course) - a possibility to readd an already processed item in case of such a loss would be nice!

i'm not sure what happens when i delete the event manually - would this event then be marked as "unprocessed" again or be in the same state like described above?

Reproducible: Always

Steps to Reproduce:
1. accept an event sent to you
2. loose this event out of your cal by some bug (or maybe delete the event manually)
Actual Results:  
event is gone, event-email is marked as processed, no way to readd it to the calendar

Expected Results:  
either reset state of the event-mail to "unprocessed" or give a possibility to readd the event.

using gentoo x86_64 with 32bit-thunderbird
(Reporter)

Comment 1

9 years ago
... the event appeared again while writing this bug-report. don't know why, manually reloading the cal did not work before... but well, it's in there now.

so this bug can be invalidated, the source of the disappearing has to be traced now (when i can reproduce it, i will open a new bugreport).

(a possibility for the reporter to mark his bug as "invalid" would be nice)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.