Not all pictures in a newsgroup post will be loaded

RESOLVED DUPLICATE of bug 471131

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 471131
9 years ago
9 years ago

People

(Reporter: Hartmut Figge, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.9.1b3pre) Gecko/20081221 Mnenhy/0.7.5.20005.h1 SeaMonkey/2.0a3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.9.1b3pre) Gecko/20081221 Mnenhy/0.7.5.20005.h1 SeaMonkey/2.0a3pre

It would require a subscription to de.alt.dateien.misc, where people show selfmade images of flowers, buildings and so on. Some free newsservers who carry this group are http://albasani.net/ or http://news.motzarella.org/

Choose a posting there with at least 3 images, e.g. <1458003.Y57manQ0Ui@eve.fqdn.uucp.at>. Only the first two will be shown.

Reproducible: Always

Steps to Reproduce:
1.See above. ;)
2.
3.
Actual Results:  
I will upload an image of the result.

Expected Results:  
All pictures should be shown as it was before some days.

I have tracked down the error to 'Patch version 2' of Bug 66150. Backing it out solves the problem.
(Reporter)

Comment 1

9 years ago
Created attachment 354075 [details]
Screenshot scaled down to 800x600

The first two pictures are displayed, but not the last one. And sometimes there are postings with a lot more than 3 pictures.
Forward duping to Bug 471131, that bug already has all the deps, keywords, etc. :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Summary: Not all pictures of a posting with several of them will be shown → Not all pictures in a newsgroup post will be loaded
Duplicate of bug: 471131
You need to log in before you can comment on or make changes to this bug.