Status

RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: bobtanner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-10-30)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: 2.0.0.18 (20081105)

after receiving email and it calls for a "load image" box in the upper right of the email...I hit the button and the only thing that happens is the status bar at the bottom keeps running in the box...no images load ..I've looked online bu nothing describes my problem

Reproducible: Always

Steps to Reproduce:
1.load image
2.status bar keeps revolving
3.no images load

Comment 1

10 years ago
Are you sure the server on which the images are on was/is not down/broken? Can you maybe try to right-click on the image, click on "Copy Image (Location)" and then paste the URL into a browser? Does the image load fine in the browser?
WFM here on

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5pre) Gecko/20091010 Lightning/1.0pre Shredder/3.0pre ID:20091010032408

Reporter could answer to comment #1, please?
Whiteboard: closeme 2009-10-30
RESO INCO due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.