addressingwidget appears as sunken, again

RESOLVED FIXED in mozilla1.9.2a1

Status

()

Toolkit
Themes
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Karsten Düsterloh, Assigned: Karsten Düsterloh)

Tracking

({fixed1.9.1, regression})

Trunk
mozilla1.9.2a1
x86
Linux
fixed1.9.1, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Created attachment 354093 [details] [diff] [review]
add missing border width

This is a Linux trunk regression, although not recent.

When bug 398874 ported bug 184811 to toolkit, it defined the border colours for .menulist-compact, but overlooked that the gnomestripe menulist rule does not define a border width anymore...
Hence the border colours aren't visible.

As a reminder:
Although defined in Toolkit these styles aren't used by Firefox itself, only by Seamonkey's and Thunderbird's mail composer in native theming.
Attachment #354093 - Flags: review?(gavin.sharp)
(Assignee)

Updated

9 years ago
Assignee: nobody → mnyromyr
Attachment #354093 - Flags: review?(gavin.sharp) → review+
(Assignee)

Comment 1

9 years ago
Comment on attachment 354093 [details] [diff] [review]
add missing border width

Requesting a191 for this one-liner, since this rule is NOT used by Firefox, but is inside a file which is...
Attachment #354093 - Flags: approval1.9.1?

Updated

9 years ago
Component: XUL Widgets → Themes
QA Contact: xul.widgets → themes
Land this on trunk?
(Assignee)

Comment 4

9 years ago
Now that it did bake for almost two weeks, marking it as fixed so we could get it into 1.9.x finally?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Target Milestone: --- → mozilla1.9.2a1
Attachment #354093 - Flags: approval1.9.1? → approval1.9.1+

Updated

9 years ago
Keywords: fixed1.9.1
You need to log in before you can comment on or make changes to this bug.