Every time I close Firefox, my bookmarks disappear.

RESOLVED DUPLICATE of bug 462366

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 462366
10 years ago
9 years ago

People

(Reporter: Red, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)

Everytime I close Firefox, my bookmarks are gone when I re-open the browser. Never had this problem with the last version, but this has continued since upgrading. I use them on my personal bar, but they're gone from both the personal bar and my bookmarks section.

Reproducible: Always

Steps to Reproduce:
1. Create Bookmarks
2. Close Browser
3. Open Browser
4. Bookmarks are Gone
Actual Results:  
The Bookmarks were gone and replaced with the 3 default bookmarks on my personal bar.

Expected Results:  
My Bookmarks disappeared.

Left the bookmarks where I had put them.
open about:config, confirm the warning and search for
browser.places.importBookmarksHTML and confirm that it's set to false (if not change it)
unless we have more infos, this is a dupe of bug 462366
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462366
You need to log in before you can comment on or make changes to this bug.