Status

NSS
CA Certificate Root Program
--
enhancement
RESOLVED DUPLICATE of bug 470756
9 years ago
6 months ago

People

(Reporter: Cristian Garabet, Assigned: Frank Hecker)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

Request to add certsign's root ca to the default set of CAs distribute with Mozilla Foundation and Mozilla Corporation 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This is a duplicate of bug 470756, right?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470756
Severity: normal → enhancement
Summary: Request to add certsign's root ca to the default set of CAs distributed with Mozilla Foundation and Mozilla Corporation software applications → add certsign's root ca

Updated

6 months ago
Product: mozilla.org → NSS
You need to log in before you can comment on or make changes to this bug.