Incoming Email stopped.

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Robert W Stamper, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: 

In Mozilla Thunderbird.
Had about 5,000 emails in InBox.
Received message inbox was full.
Would have to erased some emails.
I erased inbox emails several times.
Kept getting same " Inbox was full ".
I erased more emails from inbox, sent, and trash.
No Joy !
Erased all inbox.
No Joy !
Erased all trash.
No Joy !
I would like to retain sent emails.
Can you fix my email so I don't have to go to email from Firefox ?
The Firefox email is most tedious.
Thanks !
Bob Stamper
Dec 22, 2008
bobandediths@insightbb.com

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
You have to use file/compact folder or right click on the folder and select compact folder after you deleted mails to get them deleted in the local file.
You get this warning if the local file reaches it's maximum size at 4GB
Got an email from the report, seems to be solved.

For the reporter:
If you delete mails, they are only marked as deleted in the file for performance reasons. You have to use the compact folder function from time to time. Compacting will rewrite the email file for the folder and the deleted mails are really deleted
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.