Status

--
enhancement
RESOLVED DUPLICATE of bug 442609
10 years ago
10 years ago

People

(Reporter: James.Peterson, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008092416 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b3pre) Gecko/20081216 Lightning/1.0pre Shredder/3.0b2pre

The only options available for an event alarm are:
Snooze 
Dismiss

Wouldn't it seem more intuitive to have a "Complete" or "Accept" option available.

I only say this because I technically am accepting the event and completing it.  

Reproducible: Always

Steps to Reproduce:
1.  Create event or task with alarm
2.  Let the alarm sound
Actual Results:  
Notification appears
Given option of dismiss or snooze

Expected Results:  
Notification appears
Given options to dismiss, snooze or complete

If complete is choosen:
Event or task status would go to complete or the equivalent.
Alarm would be shut off.

This is just a personal preference.
I assume with "Complete" you mean bug 442609. I'm not sure what you mean with "accept"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 442609
You need to log in before you can comment on or make changes to this bug.