Closed Bug 47089 Opened 19 years ago Closed 19 years ago

trying to invoke context menu selects all text

Categories

(Core :: Editor, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 38944

People

(Reporter: sujay, Assigned: rubydoo123)

Details

using 7/31 build of netscape

1) launch netscape
2) launch composer
3) insert text
4) right click

notice that all text gets selected(highlighted). It shouldn't.

all platforms.
I can confirm this on 200073108 on Linux.
believe this is a dup of 38944, marking as dup


*** This bug has been marked as a duplicate of 38944 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → M18
verified in 8/7 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.