Logic Error in pref-fonts.js

CLOSED DUPLICATE of bug 47092

Status

SeaMonkey
Preferences
P3
normal
CLOSED DUPLICATE of bug 47092
18 years ago
13 years ago

People

(Reporter: Jens, Assigned: matt)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
pref-fonts.js, function selectLanguage:

The fetching of the fixed/var font sizes is inside a block
  if (selectedItem)
whereas selectedItem refers to the selected font.
This does not make sense because the font size is not bound to 
the selected font name.
The lines
  var sizeVarVal = parent.hPrefWindow.pref.GetIntPref(...);
  var sizeFixedVal = parent.hPrefWindow.pref.GetIntPref(...);
are totally independend of the selected font.
Submitted thrice.

*** This bug has been marked as a duplicate of 47092 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup of bug 47092 "Logic Error in pref-fonts.js"
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
duplicate due to line problems while submitting.
Status: VERIFIED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.