Cannot set "Trash" to Gmail's Trash

RESOLVED DUPLICATE of bug 427311

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 427311
9 years ago
9 years ago

People

(Reporter: Neil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Shredder 3.0a3

Setting the Trash folder in the Account Manager's GUI for a Gmail account to Gmail's Trash fails.

Reproducible: Always

Steps to Reproduce:
1. Open Account Manager to Gmail account, "Server Settings" tab.
2. Select "When I delete a message: Move to this folder:"
3. Browse in drop-down menu to "[Gmail]/Trash" and click.

Actual Results:  
Setting is ignored; to be precise: after clicking the mailbox in the drop-down, the drop-down closes but remains unchanged.

Expected Results:  
Started using that Trash folder for the trash, and preserved the setting.

There is also another, top level Trash folder.  I tried deleting it in Gmail, then reopening Tb, but no cigar, Tb recreated it immediately.

This account was created as a standard IMAP account, not as a Gmail account, in the wizard.

Comment 1

9 years ago
Please upgrade to beta1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427311
You need to log in before you can comment on or make changes to this bug.