No secondary click within folders in bookmarks toolbar

RESOLVED DUPLICATE of bug 300710

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 300710
10 years ago
10 years ago

People

(Reporter: Mike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5

In the Mac OS X version, the secondary click doesn't work within folders on the bookmark toolbar.  In windows you get the same menu as if you click on a solitary bookmark on the bookmark toolbar, but on a mac there is nothing.

Reproducible: Always

Steps to Reproduce:
1.Create a folder on the bookmarks toolbar with at least one bookmark in it
2.(primary)Left-click the folder to open the pull-down style menu
3.(secondary)Right-click on the bookmark within the folder
Actual Results:  
Nothing happens.

Expected Results:  
on windows a menu with "open", "cut", "copy", "delete", "properties", etc. opens, but on the mac version there is nothing.  This means to rename a bookmark in a folder on the toolbar you must drag it out to the toolbar and then secondary-click it, or go to "organize bookmarks" and do it there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300710
You need to log in before you can comment on or make changes to this bug.