Performance issue of display multiple events in local calendar on Sparc platform

RESOLVED DUPLICATE of bug 501302

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 501302
9 years ago
8 years ago

People

(Reporter: qiaojuan, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.9.1b2) Gecko/20081218 Firefox/3.1b2
Build Identifier: 2008121517

It is slow to display multiple events in local calendar on Sparc platform

Reproducible: Always

Steps to Reproduce:
1.Launch Thunderbird with Lightning 0.9 addon enabled 
2.Create a local calendar with many events
3.Check and un-check the name of the local calendar 


Actual Results:  
It is slow to check and display all the events as well as un-check. 
This performance issue is obvious on OpenSolaris sparc platform when compare with Lightning 0.9 on X86, the performance of Lightning on X86 is much better than Sparc. 

Expected Results:  
The performance of display multiple events in local calendar should not slow.
Whiteboard: qawanted
I'm tempted to close this bug as INVALID because we no longer have official OpenSolaris builds. Also, I'm not sure if this may be a general performance problem of Gecko + Sparc platform.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 501302
Whiteboard: qawanted
You need to log in before you can comment on or make changes to this bug.