(Error code: ssl_error_ssl_disabled)

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: sukhhayer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; .NET CLR 3.5.21022)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

An error occurred during a connection to www.google.com.

Can't connect securely because the SSL protocol has been disabled.

(Error code: ssl_error_ssl_disabled)


Reproducible: Always

Steps to Reproduce:
1.visit any secure site such as e-mail, banking etc..
2.
3.
Actual Results:  
Visit any secure site.
(Reporter)

Updated

10 years ago
Severity: major → critical
Yes and ?
Just enable SSL again in the options preferences.
(Reporter)

Comment 2

10 years ago
It has already been enabled.
Tools/options/advanced/encryption/protocols are both checked ?
(Reporter)

Comment 4

10 years ago
Yes there are both checked.
You failed to add when this happened to you.

As first step run Firefox in the firefox safemode :
http://support.mozilla.com/en-US/kb/Safe+Mode

Please create an additional test profile and run Firefox with this profile if the safemode doesn't help :
http://support.mozilla.com/en-US/kb/Managing+profiles

If you still fail with a new profile then reinstall a full version of Firefox.
(Reporter)

Comment 6

10 years ago
Cheers.

I had to reinstall it to resolve the issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
somehow your installation got corrupted, something that happens nearly never, the usual issues are caused by addon/settings problems.

marking wfm because fixed is only used for bugs with patches.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.