services.addons.mozilla.org should get an index page

VERIFIED DUPLICATE of bug 451820

Status

addons.mozilla.org Graveyard
API
VERIFIED DUPLICATE of bug 451820
9 years ago
2 years ago

People

(Reporter: tomer, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
When accessing services.addons.mozilla.org using https, we get 403 for /error/noindex.html. Please fix that and place some content on the server to tell users why their browsers are making connections to that address and what is the purpose of this server. 

error message:
Forbidden

You don't have permission to access /error/noindex.html on this server.
Apache/2.2.3 (Red Hat) Server at services.addons.mozilla.org Port 80
(Reporter)

Comment 1

9 years ago
I have no idea why the error message say I am using port 80, as I'm using 443!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451820
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.