general.useragent.override should not effect about:

VERIFIED DUPLICATE of bug 361734

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 361734
9 years ago
9 years ago

People

(Reporter: scientus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

some people use general.useragent.override for privacy purposes, about: and help-->about should always recalculate the useragent from the individual parts and display that instead of any override

Reproducible: Always
(Reporter)

Comment 1

9 years ago
my real useragent is  Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.4) Gecko/2008111319 Firefox/3.0.3
Whiteboard: [DUPEME]
(Reporter)

Comment 2

9 years ago
i tried to search and couldnt find a dup, that doesnt mean it hasnt been reported however
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361734

Updated

9 years ago
Status: RESOLVED → VERIFIED
Whiteboard: [DUPEME]
You need to log in before you can comment on or make changes to this bug.