Firefox stops but won't quit/close [1ClickWeather Extension]

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
10 years ago
8 years ago

People

(Reporter: starwomanspirit, Unassigned)

Tracking

3.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_5; en-us) AppleWebKit/525.27.1 (KHTML, like Gecko) Version/3.2.1 Safari/525.27.1
Build Identifier: 

FIREFOX STOPS WORKING....I GET EMPTY TABS AND ALL THE SIGNS AND SYMPTOMS THAT MY WIFI IS NOT WORKING...BUT THAT'S NOT THE PROBLEM B/C SAFARU WIORKS. TODAY AN ADDITIONAL PROBLEM SURFACED FIREFOX WON'T WORK AND IT WON'T CLOSE IT WONT QUIT IT'S LIKE FROZEN (EXCEPT I MOVE TO OTHER PROGRAMS AND SCREENS,)  I DID GET THESE SCRIPT MESSAGES...

error message  {script}

file: chrome://1clickweather/content/js/utils/errorhandler.js
undefined

TypeError: xmlDoc.loadXML is not a function

ReferenceError: oXULSimple is not defined

cfg err: TypeError: appCfg.getDataByName(dataKey) is undefined



Reproducible: Sometimes

Steps to Reproduce:
1.Surfing buzzflash or huffington post multiple tabs
2.I might be importing my cd collection into itunes
3.
Actual Results:  
it happens so much I haven't got a clue why it's happening...I;m usually checking out stories on the internet and it will occur,,,not sure why or how but it looks like others are having to close out firefox and restart....this used to work for me but not now firefox won't close or quit.  in a little while i'll try a reboot and hope that will give me a temporary fix.


I believe I'm using the standard firefox theme,,,

Comment 1

10 years ago
Read:  http://quality.mozilla.org/bug-writing-guidelines

Calm down and drop the all-caps.

1. You're getting an error in "1clickweather". Obvious suggestion: disable 1 Click Weather. (tools->add-ons->extensions->select and click disable)

2. If that doesn't work, disable the rest of them and see if someone else isn't playing nicely:
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes

3. Ditto for plugins:
http://support.mozilla.com/en-US/kb/Troubleshooting+plugins

After doing the above, if you still have problems then post back here with more clear information and actual steps to reproduce written in a manner that I could attempt to reproduce your problem. However, I'm fairly certain that this is caused by an add-on of some sort. If you find a broken add-on, please post back here with its name and version. (again, the one yelling at you would be my first guess)

Comment 2

10 years ago
Oh, and you didn't specify what version you're using here. If you haven't yet upgraded to Firefox 3, please do so. You'll need it for step #3 in comment 1.
Summary: PROBLEM IS NOW MUCH WORSE FIREFOX STOPS BUT WON'T QUIT/CLOSE → Firefox stops but won't quit/close [1ClickWeather Extension]
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Comment 5

8 years ago
Error from a non-Mozilla extension -> INVALID

Please report any extension errors to their developers.
Resolution: INCOMPLETE → INVALID
Whiteboard: [CLOSEME 2010-11-01]
You need to log in before you can comment on or make changes to this bug.