camino crashes while visiting a specific website everytime

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: kidobandido, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 4/19], URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (like Firefox/2.0.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (like Firefox/2.0.0.19)

the browser hangs every time i visit www.bauergriffinonline.com

i think it might be an issue with the ad blocker feature in Camino.



Reproducible: Always

Steps to Reproduce:
1. open camino
2. visit http://bauergriffinonline.com/
3. hangs
(Reporter)

Comment 1

10 years ago
Created attachment 354413 [details]
sample of camino using activity monitor inspect tool

Comment 2

10 years ago
I see some slow-ish performance there, but I certainly don't see anything like a hang.

What sort of Mac do you have (and what OS), and what makes you think this has anything to do with ad blocking?

Comment 3

10 years ago
Looks like it's just doing a lot of layout/reflow, which means that we need a test in the beta of Camino 2.
(Reporter)

Comment 4

10 years ago
well the slowish performance only comes from that website...

powermac g4, 10.4.11 os x, 1.33ghz, 2gb ddr sdram, plenty of ram to handle a blog.

any thoughts?

i took ad blocking off and the blog loaded a little faster ...

i don't know, i've been using camino on this machine for like 2 years now and never had this sort of issue.

thanks
Gabriel, can you please try this using Camino 2.0b1 from http://preview.caminobrowser.org and see if the performance is any better?  

You'll also want to use http://pimpmycamino.com/parts/troubleshoot-camino to launch 2.0b1, because there are destructive changes that will render your profile incompatible with Camino 1.6.x afterwards.
Gabriel, can you please respond to comment 5 (with Camino 2.0b2)?
Whiteboard: [CLOSEME - 4/19]

Comment 7

10 years ago
I've got a similar problem.  I'm using Camino 1.6.7 on a G3 Mac running OS10.3.9.  Every time I try to read a long 'page' on www.bigwhitewall.com, Camino gradually gets slower until it just stops.

I have got a 'sample' from the latest hang, if you can make use of it?
David, can you file a new bug and attach the sample there?  It may not be the same thing as this bug, so a separate bug is best (and if it is the same, we cal always dupe it back).

Comment 9

10 years ago
Closing this bug based on lack of response; Gabriel, if you can provide the information requested in comments 5/6, feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.