frozen for several minutes

RESOLVED DUPLICATE of bug 394492

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 394492
9 years ago
9 years ago

People

(Reporter: bax_70, Unassigned)

Tracking

({hang})

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

if I have 9-10 firefox windows open and reboot pc, immediately after the save session dialog windows, compare the program non responding alert window, however i save session.
After pc restart, i restart old firefox session, browser frozen for several minutes

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: General → Session Restore
QA Contact: general → session.restore
Whiteboard: [dupeme?]
Version: unspecified → 3.0 Branch
(Reporter)

Updated

9 years ago
Whiteboard: [dupeme?] → ?
Thank you for this report. However, in order to make it more useful, please follow the steps found at http://quality.mozilla.org/bug-writing-guidelines and report back with your results.
Also, leave the "DUPEME" please.
Whiteboard: ? → DUPEME

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Keywords: hang
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 394492
You need to log in before you can comment on or make changes to this bug.