One-byte katakana is not displayed in HTML composer

VERIFIED DUPLICATE of bug 45809

Status

()

Core
Internationalization
P3
critical
VERIFIED DUPLICATE of bug 45809
18 years ago
3 years ago

People

(Reporter: ji, Assigned: nhottanscp)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2000-07-31-04-M17 comm build
os: Ja RH6.2

On HTML composer, one-byte katakana is not displayed.
Steps to reproduce:
1. Launch browser in Japanese locale.
2. Bring up HTML composer.
3. Press Shift <space> to bring up Japanese IME.
4. Enter katakana and press F8 to convert it to one-byte katakna.
   The candidate window is in black, the one-byte katakana is not displayed
   in the candidate window.
5. Press Enter to commit to HTML composer, no characters are displayed, but the 
cursor moves.

No this problem on Win32 2000-07-31-05-M17 build, I'll check Mac build.
(Assignee)

Comment 1

18 years ago
Is this a dup of this bug 45809 - Hankaku Katakana is not displayed in Japanese 
Linux?
(Reporter)

Comment 2

18 years ago
It might be a dup of 45809, but the symptom is little bit different, what I saw 
is that one-byte katakana is displayed as space on HTML composer.
Bom-Shik and I checked 2000-07-31-04 Mac build. No problem on Mac.

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 45809 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.