Status

Camino Graveyard
Downloading
--
enhancement
VERIFIED DUPLICATE of bug 359181
9 years ago
9 years ago

People

(Reporter: Pierre Rudloff, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (MultiLang) (like Firefox/2.0.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (MultiLang) (like Firefox/2.0.0.19)

When a download is canceled, the .part file isn't removed and I have to delete it manually.

Reproducible: Always

Steps to Reproduce:
1.Start downloading a file
2.Cancel the download
Actual Results:  
A .part file remains at the download location

Expected Results:  
The .part file could be removed

Maybe you want this because of "backup" reasons (I mean, not losing a file by accidentally canceling the download). If it is the case, what about an option in about:config ?
The .part files remain to allow for resuming interrupted or cancelled downloads, but they should be deletable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359181

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.