mouse will not work on lower part of any page

RESOLVED INCOMPLETE

Status

()

Firefox
Keyboard Navigation
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Linda, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; Zune 3.0)
Build Identifier: Custom build

I am using a Microsoft mouse, very simple and basic.  It has suddenly stopped working in Firefox.  I can click the buttons on the top of the page and use the drop down menus but it will not click on any links or in any text boxes.  I have uninstalled and reinstalled the mouse, updates the drivers and checked to make sure that it works using IE8 and all other programns on my computer.

Reproducible: Always

Steps to Reproduce:
1. shut down current browser
2. restart new browser
3.
Actual Results:  
Mouse works for approximately 3 clicks then does nothing.
Could you mention the build you are testing? Help -> About:Firefox and copy the user agent string to this bug.
Also, do you have the same problem if you test in safe-mode: http://support.mozilla.com/en-US/kb/Safe+Mode
or with a new profile:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.