"Changes to this directory in the last" links to bonsai for CVS trees missing the /mozilla starting the path

RESOLVED FIXED

Status

Webtools
MXR
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: philor, Assigned: timeless)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
STR:

1. Browse to a directory in a CVS-based mxr tree, like http://mxr.mozilla.org/mozilla/source/
2. Click one of the links for changes to this directory, like http://bonsai.mozilla.org/cvsquery.cgi?branch=HEAD&dir=/&date=month

Actual

No changes, since bonsai doesn't know of any changes to the / dir

Expected

The list of change you get once you hack the URL to make that "&dir=/mozilla"
(Assignee)

Comment 1

9 years ago
yeah, i noticed this. i'm not sure when it broke, but i suspect it was from some portability stuff which tried not to know much about mozilla.
Assignee: nobody → timeless
Keywords: regression
(Assignee)

Comment 2

9 years ago
http://hg.mozilla.org/webtools/mxr/rev/7d51f6f84668
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.