Closed Bug 471261 Opened 11 years ago Closed 11 years ago

Won't Load or Navigate Hotmail Live Folders and Email

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: tohnloc, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Hangs on "loading" when selecting an email or folder on Windows Hotmail Live website

Reproducible: Always

Steps to Reproduce:
1. Log into Hotmail
2. Click on an email or folder
3. Wait....
Actual Results:  
Firefox shows "loading" on bottom left of screen and no change.  Website worked with 3.0.5 version and Safari

Expected Results:  
View email or folder
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.