ie7 .mht saved pages support

RESOLVED DUPLICATE of bug 18764

Status

()

RESOLVED DUPLICATE of bug 18764
10 years ago
10 years ago

People

(Reporter: vartaxe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 ImageShackToolbar/5.0.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 ImageShackToolbar/5.0.0

sometimes people send me .mht files and as i don't use ie7 i would be nice if we could open those files with firefox... or can i say just add ".mht" support?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Suggesting the submitter consult http://en.wikipedia.org/wiki/MHTML#Firefox for a solution to his problem.

Bug itself should be closed as a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=18764
Please search before filing bug reports !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 18764
You need to log in before you can comment on or make changes to this bug.