even with proper settings-opening new tab with scroll wheel ALWAYS switches to newly opened tab

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: zerbz_007, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Even with my settings 'When I open a link with a new tab, switch to it immediately' UNCHECKED, I am still diverted to the new tab when I use my scroll wheel to open said tab. Only when I right-click menu open 'new tab' will this diversion not happen. In previous versions, I have not had this problem, but I cannot remember exactly when this started to happen; most recently is what I suspect.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox.
2.UNCHECK tab settings-"When I open a link with a new tab, switch to it immediately" so that it will not switch to the new tab when opening link.
3.Attempt to open new tab on any link using wheel-scroll-clicker.

Actual Results:  
Tab focus is diverted immediately to newly opened tab EVERY time.

Expected Results:  
I expected to stay on the 'home' or origin page and not be switched to newly opened tab.

When using right click menu option to open new tab, it does give the expected result, but only when using this option.

I'm going to classify this as NORMAL because it is not an 'easy' workaround. I rather rely on this feature quite heavily.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

This works fine for me. Maybe caused by an add-on? Please retest in safe-mode to find out. http://support.mozilla.com/en-US/kb/Safe+Mode
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.