Missing feature to customize mail trash folder

RESOLVED DUPLICATE of bug 182274

Status

--
enhancement
RESOLVED DUPLICATE of bug 182274
10 years ago
10 years ago

People

(Reporter: christoph, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 

I miss the feature to customize the trash folder (like the Sent and other Drafts folders).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
I want to customize the trash folder. Good when using IMAP and a webmail interface which uses a different name for the trash folder.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 182274
You need to log in before you can comment on or make changes to this bug.