Closed Bug 471364 Opened 15 years ago Closed 15 years ago

localization notes in mime.properties pointing to the wrong entities (SeaMonkey part)

Categories

(SeaMonkey :: MailNews: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.0a2

People

(Reporter: adriank, Assigned: philor)

References

Details

looks like not properly done copy and paste from other localization notes in the same file:

# Partial Message Format2 1
## @name MIME_MSG_PARTIAL_FMT2_1
## @loc
# LOCALIZATION NOTE (1037): In the following line, translate only the words, "Not Downloaded".
1042=<P><CENTER><TABLE BORDER CELLSPACING=5 CELLPADDING=10 WIDTH="80%%"><TR><TD ALIGN=CENTER><FONT SIZE="+1"><B>Not Downloaded</B></FONT><HR>

# Partial Message Format2 2
## @name MIME_MSG_PARTIAL_FMT2_2
## @loc
# LOCALIZATION NOTE (1038): Translate the following two lines as a single sentence. In the middle of the two sections
# there will be a URL. You may translate the text in any order you wish, but the html tags must stay in the same locations.
# In particular, the "<B>" tag must begin the first section, which must end with the "<A HREF=" tag. Do not translate the html tag,"<P>"
1043=<B>Only the headers for this message were downloaded from the mail server.<P>Click <A HREF="

# Partial Message Format2 3
## @name MIME_MSG_PARTIAL_FMT_3
## @loc
# LOCALIZATION NOTE (1039): This section must begin with the ">" sign and end with the tags,"</B></TD></TR></TABLE></CENTER>"
# Do not translate "</A>" tag.
1044=">here</A> to download the rest of the message.</B></TD></TR></TABLE></CENTER>



Note: that probably breaks some L10n-tools, which are looking for the entity specified in the localization note.


The same problem can be seen in Thunderbird: Bug 471363
...where I attached a patch for both, because it's easier that way. Just so I don't dupe you twice in one day (and since in this case, they *could* be fixed separately), let's call this dependent on that, instead of a duplicate of.
Assignee: nobody → philringnalda
Depends on: 471363
Fixed by http://hg.mozilla.org/comm-central/rev/15b1cc3e7b26 from bug 471363.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.0a2
You need to log in before you can comment on or make changes to this bug.