Fix TEXT_INCOMING_ARABICCHAR value

RESOLVED FIXED in mozilla1.9.2a1

Status

()

Core
Layout: Text
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: roc, Assigned: jfkthame)

Tracking

Trunk
mozilla1.9.2a1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by bug 470418])

TEXT_INCOMING_ARABICCHAR has the same value is TEXT_IN_CACHE, which is really bad. It should have a new value in the cache flag space (CACHE_TEXT_FLAGS).

Updated

10 years ago
Status: NEW → ASSIGNED

Comment 1

10 years ago
Does this bug include eliminating nsTextFrameThebes::TEXT_INCOMING_ARABICCHAR as well?
OS: Windows 95 → All
(Assignee)

Comment 3

10 years ago
See patch just attached to Bug #470418, which was caused by this conflict.

Comment 4

10 years ago
Thanks for your patch, Johnathan.  I think it covers everything this bug was about, so we can mark this as fixed when your patch in bug 470418 lands.
Blocks: 470418
Whiteboard: will be fixed in bug 470418

Comment 5

10 years ago
Fixed in bug 470418.
Assignee: ehsan.akhgari → jfkthame
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Whiteboard: will be fixed in bug 470418 → [fixed by bug 470418]
Target Milestone: --- → mozilla1.9.2a1
You need to log in before you can comment on or make changes to this bug.