Adding a new blog to Planet - Barbara Hueppe

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: jane, Assigned: raccettura)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Hi there, 

I manage Barbara Hueppe, she is our new PR & Comms person for Mozilla in Europe. She is cc'ed on this email and has given her permission to have her blog added to planet. Please could you help us add her?

Her blog URL is: http://bblop.wordpress.com/

Here is also a short description about Barbara: 
Wherever possible we try to give interviews, and have also been keen to share as much news with reporters as we can. Barbara is joining us to action these kinds of requests and also to help lead our efforts in Europe with regard to open source pr. She is based in Berlin, Germany. Before joining Mozilla in December 2008 Barbara worked in communications for eBay and PayPal. She will blog about her experience in spreading firefox working with community and media in Europe.

Many thanks 
Jane

Comment 1

10 years ago
a=asa.
Duplicate of this bug: 470933
I'll repeat what I said in bug 470933:

We also have a policy that states we do not add anybody without the person's
expressed permission. Barbara will need to approve her addition to planet.
OS: Mac OS X → All
Hardware: x86 → All

Comment 4

10 years ago
Hi. I approve the addition of my blog to planet!
Barbara
(Assignee)

Updated

10 years ago
Assignee: asa → robert
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.