Addon search show one result, but is not able to display the result

RESOLVED DUPLICATE of bug 471407

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 471407
9 years ago
2 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 354698 [details]
screenshot

Steps to reproduce:
Search for minimeter on amo

1 matching add-on
5 10 20 50 100 per page 

but no link or other information is displayed.
(Reporter)

Comment 1

9 years ago
note: might be related to https://bugzilla.mozilla.org/show_bug.cgi?id=471407
OS: Mac OS X → All
Hardware: x86 → All
Dupe of bug 471407. Add-ons without files are not listed. So should get fixed with that bug.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 471407
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.