Dragging a tab, then pressing ESC to cancel the drag detaches the tab anyway

RESOLVED DUPLICATE of bug 465608

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 465608
9 years ago
9 years ago

People

(Reporter: Dan Weiss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081229 Minefield/3.2a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20081229 Minefield/3.2a1pre (.NET CLR 3.5.30729)

Pressing ESC after using the drag-lock feature of a mouse driver is a common way to cancel a drag operation.

But when I drag a Tab, then press ESC to try to abort the drag-drop operation, Firefox treats it as a successful drag and release, and it detaches the tab.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465608
You need to log in before you can comment on or make changes to this bug.