Closed Bug 471449 Opened 11 years ago Closed 11 years ago

Task and Event Description not shown in tooltip

Categories

(Calendar :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 459478

People

(Reporter: vkondakoff, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20081229 Calendar/1.0pre

Text from Description box (Task or Event properties) is not always shown on tooltip (when hoovering mouse pointer over the Task/Event) until this description starts from new line.

Here is a screenshot of non-shown tooltip: http://www.nncron.ru/temp/descr.jpg
Here is a screenshot of shown tooltip (after adding a new line in the beginning of the description): http://www.nncron.ru/temp/descr1.jpg

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1b3pre) Gecko/20081229 Calendar/1.0pre (BuildID: 20081229031350).

Do you use a custom Windows or Sunbird theme? If yes please retest with default theme if the issue persists.
No custom themes. The issue is fully reproducible on my machine with the latest SN and Lightning nightlies.
Update: you can enter newline in the middle of the description text to make it visible in tooltip. For example: when I'm entering 'really long text' in the description field, the tooltip is empty. When I'm entering a newline like this: 'really
long text' - the entire text is displayed in a tooltip.
Update2: 

It seems I should rephrase this bug report. Let's not concentrate on _what_ is typed in description box. 

Let's think about following: why when description box is empty the tooltip is empty as well (no Title, Start, Due fields etc)?

Here is a screenshot: http://www.nncron.ru/temp/descr2.jpg
Seems to be a Vista specific issue, see Bug 459478.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459478
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.