Default settings delete precious emails

RESOLVED DUPLICATE of bug 356535

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 356535
9 years ago
9 years ago

People

(Reporter: Matthias Kempka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121622 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: version 2.0.0.18 (20081125)

I installed Thunderbird via Kubuntu 8.10 on a new system and shared an IMAP account.

I have (rather: had!) a never-delete policy on my email account that enables (rather: enabled!) me to find all my communication and communication partners I had since 2003.

A few days after installation I wondered why all emails are missing that date before November this year.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

9 years ago
OK, that got filed a bit too fast, I was not quite finished:

Now I recognized that there is a setting in my account preferences that deletes all emails older than 20 (30, on another account) days. This setting definitely can't be set from me, I would never allow this.

This is definitely an unwanted default setting. For me, it destroyed irrevocably all my email from the past 5 years.
I can't confirm this, the default setting in the account preferneces didn't have this pref set for me.

Do you use an original mozilla.org build ?

Comment 3

9 years ago
Duping to bug 356535.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 356535
You need to log in before you can comment on or make changes to this bug.