Closed Bug 471471 Opened 13 years ago Closed 13 years ago

Narrow window class name is no longer used

Categories

(Core :: Widget: Win32, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla1.9.2a1

People

(Reporter: emk, Assigned: emk)

References

Details

Attachments

(1 file)

I've also removed very old compiler support.
Attachment #354760 - Flags: superreview?(roc)
Attachment #354760 - Flags: review?(roc)
Attachment #354760 - Flags: superreview?(roc)
Attachment #354760 - Flags: superreview+
Attachment #354760 - Flags: review?(roc)
Attachment #354760 - Flags: review+
Keywords: checkin-needed
Comment on attachment 354760 [details] [diff] [review]
patch
[Checkin: Comment 1]

http://hg.mozilla.org/mozilla-central/rev/d71e6b07b68a
Attachment #354760 - Attachment description: patch → patch [Checkin: Comment 1]
Assignee: nobody → VYV03354
Status: NEW → RESOLVED
Closed: 13 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.2a1
Version: unspecified → Trunk
Duplicate of this bug: 439207
You need to log in before you can comment on or make changes to this bug.