Closed Bug 471481 Opened 11 years ago Closed 11 years ago

DOM Inspector in 1.9 branch doesn't support Toolkit 1.9.0.1+

Categories

(Other Applications :: DOM Inspector, defect)

1.9.0 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla1.9

People

(Reporter: WeirdAl, Assigned: WeirdAl)

References

()

Details

Attachments

(1 file)

Attached patch patch, v1Splinter Review
This is not useful for XULRunner applications running the latest 1.9.0.x build of XR.
Attachment #354773 - Flags: review?(sdwilsh)
Comment on attachment 354773 [details] [diff] [review]
patch, v1

r=sdwilsh; I'm waiving the need for sr on this.
Attachment #354773 - Flags: review?(sdwilsh) → review+
I don't have CVS checkin privileges.  I would appreciate someone landing this, please.
Keywords: checkin-needed
Assignee: nobody → ajvincent
Status: NEW → ASSIGNED
Whiteboard: [c-n: cvs/1.9.0 only]
Checking in extensions/inspector/install.rdf;
/cvsroot/mozilla/extensions/inspector/install.rdf,v  <--  install.rdf
new revision: 1.20; previous revision: 1.19
done
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Whiteboard: [c-n: cvs/1.9.0 only]
Target Milestone: --- → mozilla1.9
You need to log in before you can comment on or make changes to this bug.