message says site is blocked, doesn't happen on safari

VERIFIED DUPLICATE of bug 317875

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 317875
9 years ago
9 years ago

People

(Reporter: lookout1952, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.6pre) Gecko/2008122900 Camino/2.0b2pre (like Firefox/3.0.6pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.6pre) Gecko/2008122900 Camino/2.0b2pre (like Firefox/3.0.6pre)

Dear User:

Unfortunately, access to this particular listing or item has been blocked due to a Paris commercial court decision that bans trade of certain authentic perfumes and cosmetic products on eBay because of French selective distribution laws. eBay is appealing this ruling but is nevertheless required to enforce it. We are blocking your viewing in an effort to comply with this court decision. Regrettably, in some cases, we may prevent users from accessing items that are not within the scope of the decision because of limitations on existing technology.

Thank You.

Hit the return button to return to the previous page. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 317875

Comment 2

9 years ago
"Regrettably, in some cases, we may prevent users from accessing items that are
not within the scope of the decision because of limitations on existing
technology."

By which they mean "we are too stupid to know the difference between reverse IP lookup and the accept-language header".
You can work-around this eBay bug by removing any languages you don't speak from the list in the International System preferences (of course, if you speak French or German, that won't help, but otherwise).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.