automatically update users of older versions to 1.0b1

RESOLVED DUPLICATE of bug 472403

Status

Mozilla Labs Graveyard
Personas Plus
RESOLVED DUPLICATE of bug 472403
9 years ago
a year ago

People

(Reporter: myk, Assigned: Chris Beard)

Tracking

Details

(Reporter)

Description

9 years ago
When I google for "personas for firefox", the first search result is last year's blog post:

http://labs.mozilla.com/2007/12/personas-for-firefox/

If I install Personas from that blog post by clicking the Install Now link <http://labs.mozilla.com/2007/12/personas-for-firefox/>, I get Personas 0.9.2.  If I click Find Updates in the Add-ons Manager, I then get prompted to update to 1.0a6.

Once we're comfortable with the reliability of 1.0b1, we should update existing users to it.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472403
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.