Non-administator cannot access internet after administrator downloads 3.1 b

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: sigosix, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Firefox/3.1b2

As the family computer administrator, I upgrade to Firefox 3.1. I can access the web browser on my account however the other accounts on the computer cannot. When they try to access the internet, nothing happens. After downloading the Firefox 3.1 on their account, I tried again to access the internet, still, no access. 

Reproducible: Always

Steps to Reproduce:
1.Downloaded 3.1 in their accounts and installed.
2. Tried accessing the internet again, nothing happened
3.



Explorer still works...
Sounds like a Firewall problem. The installer doesn't control or modify internet access so over to General for further triage
Component: Installer → General
QA Contact: installer → general
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.