If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

RSS feeds in the bookmark toolbar are not stripped of the html tags in their titles

RESOLVED DUPLICATE of bug 263513

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 263513
9 years ago
9 years ago

People

(Reporter: junner518, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 (.NET CLR 3.5.30729)

When a html tag is embedded into a title of a RSS feed the tags are not stripped. This is an annoyance that site developers overlook. stripping the tags should be a very easy process, and would RSS feed integration more seamless.

Reproducible: Always

Steps to Reproduce:
1.put an rss feed with html tags in the title in the bookmarks toolbar
2.click on the feed
3.
Actual Results:  
html tags show

Expected Results:  
html tags should be executed or stripped

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 263513
You need to log in before you can comment on or make changes to this bug.