Closed Bug 471637 Opened 14 years ago Closed 14 years ago

Signature Above Quote not Working.

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 278453

People

(Reporter: virendrapandya, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)
Build Identifier: version 2.0.0.19 (20081209)

Hi, 
I have set the option "PLACE MY SIGNATURE BELOW MY REPLY (ABOVE THE QUOTE) in composition and Addressing setting, but still while replying any message signature get placed below the original (received) message. 

I want it tobe place above the original message. 


Reproducible: Always

Steps to Reproduce:
1. set the signature option in composition & addressing for account setting. 
2. select "Quote original message while replying" below it select "Start my reply above the quote"  and place my signature "below my reply (above the quote)

Actual Results:  
It will place the cursor above the original message but the signature will get below the original message.

Expected Results:  
Cursor to start reply and Signature should get placed above the Quote (Original Message )
Looks like Bug 441242.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Whoops, that was dupe of a dupe. Correctly Bug 278453.
You need to log in before you can comment on or make changes to this bug.