URL in MSG does not open in browser when clicked

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: thevoges, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.19 (20081209)

After update to 2.0.0.19 last night, when I click on a URL in a message from the reading pane of the message, the link does nothing.  There are no error messages. When clicking the URL, the entire window seems to flash.

Troubleshooting Steps:

1. Disabled all add-ons
2. Tried different messages with different URLs
3. Opened message in own view (outside 3-pane) and tried URL

Running on Dell D830 Laptop with Windows Vista 32bit.  4GB memory.  
Browser system default is Firefox 3.0.5.


Reproducible: Always

Steps to Reproduce:
1.Open Thunderbird
2.Click on URL link in message
3.
Actual Results:  
URL is not opened in either browser installed.

Expected Results:  
URL should have opened in Firefox

This isn't a huge thing as you can copy/paste url into browser.  Just a real pain.
Resetting your default browser should usually fix it (may have to set some other browser in between, then ff again.) Does that help?
(Reporter)

Comment 2

10 years ago
Magnus, that did the trick. Thank you for the info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Glad it worked out for you!

->WFM (FIXED is only used when known code changes resolved the issue)
https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.