Long Title on link appears weirdly

VERIFIED DUPLICATE of bug 41713

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 41713
18 years ago
13 years ago

People

(Reporter: jesup, Assigned: asa)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
When you run the mouse across this link, the title appears at the very top of
the screen, across the entire width, and has up/down arrows in the middle (not
that you can reach them).  Also it will at times overwrite the sidebar with a
rectangle of yellow (same height as the title box) - this doesn't always happen
with the small example; the full example shows it consistently (the GEForce GTS
link in the lower-right column)).  The overwrite goes away when the Title goes
away if you move the mouse off the link.
(Reporter)

Comment 1

18 years ago
Created attachment 12218 [details]
Minimal example of Title bug
(Reporter)

Comment 2

18 years ago
Created attachment 12219 [details]
Complete example (shows the sidebar overwrite more consistently)

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Dupe.

*** This bug has been marked as a duplicate of 41713 ***

Comment 4

17 years ago
ver dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.